Those were the days my friends

Posted on June 25, 2011, under news.

Those were the days my friend

We thought they’d never end…..

 

This weekend we’ve seen the last league matches using .netchviewer. As announced by HTs end of last year, starting from July this year Hattrick will only accept OAuth as authorization mechanism for CHPP products. I’ve thought about migrating .netchviewer but in the end I will not do it for several reasons.

So this weekend you and we have seen the last league matches with .netchviewer ever!! Thanks to everyone using and supporting it! Hope you enjoyed the this freeware and find another matchviewer!

Kind regards

Rheuma-Kai

 

.netchviewer 2.1.1 released

Posted on November 12, 2010, under news.

It’s a good thing that everything is working fine and no bugfix is necessary :-)

Anyway a new release 2.1.1 has been published on 10. November 2010. It fixes a problem with replay matches and the installer sets the correct access rights to the application path. It’s tested successfully with Windows 7 64bit.

There is no need to download release 2.1.1 if you have already 2.1 running without problems. New users should of course use the latest version, as usual available in the download section.

Thanks to all 13.000 users!!

.netchviewer 2.1 released

Posted on September 20, 2008, under news.

Hi all,
we are happy to present a new version of .netchviewer. Version 2.1 mainly uses the new files provided by hattrick.org, so without this update your old .netchviewer will expire next monday. So please go ahead and download and install files from here.

Using stage.hattrick.org

Posted on August 26, 2008, under news.

Hattrick offers to test the updates at http://stage.hattrick.org . If you have successfully registered at hattrick.org for using it, you could add a posting to this thread to get access to the latest .netchviewer using stage.hattrick.org.

Welcome to .netchviewer!

Posted on August 13, 2008, under news.

Hi all!

Thanks for your interest in .netchviewer, your hattrick matchviewer. Thousands of users have downloaded .netchviewer so far. .net Framework 2.0 is necessary for .netchviewer to run. See the Feature-Section for a short summary of all existing features. Check the Download-Section for the latest release. In case there are any questions please don’t hesitate to login to our forum and raise your question there.

Have fun!

CHPP